Browse Source

BUGFIX: Require Python paho-mqtt package version >= 1.5.1

master
B.J. Dweck 2 years ago
parent
commit
fa3ad27146
1 changed files with 1 additions and 1 deletions
  1. +1
    -1
      setup.py

+ 1
- 1
setup.py View File

@ -17,7 +17,7 @@ setuptools.setup(
packages=setuptools.find_packages(),
install_requires=[
'stem',
'paho-mqtt',
'paho-mqtt>=1.5.1',
'PySocks',
],
entry_points = {

Loading…
Cancel
Save